記事を印刷する | ウィンドウを閉じる

Adobe CC、突然古いバージョンの製品の使用を認めない方針に変更

2019-05-11 21:56:12

hylom 曰く、 Adobe SystemsがCreative Cloudで利用可能な製品を直近数バージョンのみとし、古いバージョンを非認定として使用を認めない方針を明らかにした(Adobeの告知jdash2000 siteの記事Macお宝鑑定団Blogの記事DTP Transitの記事)。

これまでCreative Cloudでは、最新版以外のバージョンの製品(CS6含む)を利用することもできた。しかし、突然この仕様が変更され、Creative Cloudのインストーラからは古いバージョンのものがインストールできなくなっているようだ。

 この変更は事前の周知が行われなかったようで、ユーザーからは不満が出ている。CS6をダウンロード購入したユーザーの報告によれば、5月9日時点で購入履歴からダウンロード可能だったとのこと(Creative Cloudコミュニティフォーラム)。

スラド
※この記事はスラドから提供を受けて配信しています。

© Copyright Zaikei Shimubun 2019 All rights reserved.